Unable to create managed connection errors in the System Activity Monitor for RSA Authentication Manager 8.x
Originally Published: 2016-03-09
Last Modified: 2023-10-06
Article Number
Applies To
RSA Product/Service Type: RSA Authentication Manager
RSA Version/Condition: 8.x
Issue
Users are still searchable in the Security Console via Identity > Users > Manage Existing when selecting the identity source in the Search criteria.
System Activity Monitor reports a directory access error where the exception is:
'javax.resource.spi.ResourceAdapterInternalException: Unable to create managed connection
[LDAP: error code 49 - 80090308: LdapErr: DSID-0C0903A9, comment: AcceptSecurityContext error, data 52e, v1db1]'
[LDAP: error code 49 - 80090308: LdapErr: DSID-0C0903A9, comment: AcceptSecurityContext error, data 52e, v1db1]'
Cause
Resolution
- An administrator must check the Directory User ID is an unlocked account and/or update the Directory Password in the Identity Source Connection(s) configuration found in the Operations Console.
- Flush the cache in all of the Authentication Manager instance(s) deployed.
- From the Operations Console select Maintenance > Flush Cache.
- Enter super admin credentials.
- Click OK
- Select Flush all cache objects.
- Click Flush.
- Restart the RSA Authentication Manager services, either from the UI or by command line
- From the UI,
- login to the Operations Console.
- Select Maintenance > Reboot Appliance.
- Select Yes, reboot the appliance > Reboot.
- From command line,
- Launch an SSH client, such as PuTTY.
- Login to the primary Authentication Manager server as rsaadmin and enter the operating system password.
- To stop RSA Authentication Manager services run the command /opt/rsa/am/server/rsaserv stop all.
- When returned to the prompt, start services by running the command /opt/rsa/am/server/rsaserv start all.
- Check users are still searchable in the Security Console (Identity > Users > Manage Existing).
- Select the identity source in the Search Criteria > Search.
- Start a System Activity Monitor using (Reporting > Real-time Activity Monitors > System Activity Monitor) to check that there are no further directory access errors occurring.
Related Articles
Unable to create managed connection LDAP error in system activity report for RSA Authentication Manager 8.x 707Number of Views How to create an Aveksa Statistics Report (ASR) from the linux command line prompt using SQL in RSA Identity Governance & … 458Number of Views How to create an external identity source to Active Directory in RSA Authentication Manager 8.x 1.88KNumber of Views How to create an alternate database user for AVUSER and SYS to perform admin taks or troubleshooting in RSA Identity Gover… 267Number of Views Create Account fails if previous Create Account is pending in RSA Identity Governance & Lifecycle 115Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?