Unexpected LDAP authentication failure event monitor message while attempting RSA SecurID Access RADIUS authentication
Originally Published: 2017-06-25
Last Modified: 2022-06-20
Article Number
Applies To
RSA Product/Service: Identity Router
Issue
LDAP password authentication failed - Logon failure: unknown username or invalid password
Cause
Resolution
Notes
When configuring a Cisco RADIUS client, make sure that the Authorization Server Group is set to None, as shown:
Related Articles
Error : “403 Forbidden: Your client does not have permission to get the URL from the server” appears when a web applicatio… 59Number of Views Failed to backup the system secrets error while performing RSA Authentication Manager backup 110Number of Views An error occurred while generating access token from refresh token in RSA Governance & Lifecycle 398Number of Views RSA Announces RSA SecurID Authentication API 8.6 Support for OpenJDK 1.8 64-Bit 34Number of Views An error occured while attempting to configure the JVM memory setting for RSA Authentication Manager 8.3 596Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?