User Event Monitor Error "StatusMessage: Service provider is not active" When Authenticating from a SAML Application with RSA SecurID Access
2 years ago
Article Number
000069279
Applies To
RSA Product Set:  SecurID Access
Issue
When testing the SAML app's authentication with RSA SecurID Access, authentication is failing with the below error in the User Event Monitor: 
Status: urn:oasis:names:tc:SAML:2.0:status:Responder; MinorStatus: urn:oasis:names:tc:SAML:2.0:status:RequestDenied; StatusMessage: Service provider is not active RequestID: _7a6e2255936ee9d6c44378b321a10688; EntityID: https://us.api.concursolutions.com/saml2; SignedRequest: true

SAML response capture in SAML Tracer shows the same message: 
image.png
 
Cause
SSO (Single Sign-On) for MyPage needs to be enabled. 
Resolution
  1. Login to the Cloud Admin Console.
  2. Navigate to Access.
  3. Select My Page.
  4. In the left bar, navigate to Single Sign-On (SSO).
  5. Under SSO Portal Settings, select Enable.
  6. Click on Save.
  7. Select Publish Changes.
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