Users cannot authenticate with login name in domain\sAMAccountName format using MFA Agent 2.0.1
Originally Published: 2021-03-11
Last Modified: 2022-08-30
Article Number
Applies To
RSA Product: RSA Authentication Agent for Windows
RSA Product: RSA AM 8.4 with CAS enabled.
Issue
CAS_domain users are able to authenticate using user@ad.cas_domain.com (UPN)When the MFA Agent was deployed, but cannot authneticate using login name in domain\sAMAccountName format with MFA Agent. The option to “Send Domain and User Name to RSA Authentication Manager” was disabled because the cloud tenant is unable to accept the username as “domain\sAMAccountName”.
Cause
Resolution
Download RSA Authentication MFA Agent: RSA® MFA Agent for Microsoft Windows Downloads
Documentation: RSA MFA Agent for Microsoft Windows Documentation
Related Articles
How to authenticate to an RSA Authentication Agent for Windows as user@domain.com with NTLM to UPN name mapping 519Number of Views After restarting RSA Identity Governance & Lifecycle, the browser shows an Initialization Status screen with connection er… 399Number of Views Moving users across security domains using RSA Authentication Manager Bulk Administration (AMBA) 225Number of Views Unchallenged Active Directory users fail to authenticate with RSA Authentication Agent for PAM 322Number of Views RSA Authentication Agent 7.2.1 for Windows cannot determine challenge group if the user submits fully qualified domain nam… 223Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?