Via L&G server will not start after applying 6.9.1 P05
2 years ago
Originally Published: 2015-08-31
Article Number
000063094
Applies To
Version: 6.9.1 P05
Issue
After applying P05, you may run into the following error message upon startup, and the server will not start as a result:

oracle@<hostname>$ acm start
Verifying database Timezone value ...
Detected difference in remote Database Timezone and IMG Timezone configuration
They must be the same or this can cause erratic behavior in IMG.


 

Cause
The cause of this issue is due to a fix that went out for 6.9.1 P05 which removed the isRemoteDB parameter.  The script /etc/init.d/aveksa_server was not changed, which results in the issue.
Resolution
To fix the issue, the following must be done:
  1.       Upload the attached archive into a temporary folder on the machine with JBoss
  2.       Log in as “root” onto the machine and unpack the archive with command “tar zxvf KB-31095-6.9.1_P05.tgz”.  This will create a new script “aveksa_server” in the current folder
  3.       Make a backup copy of the target script by running command: “cp -ai /etc/init.d/aveksa_server /etc/init.d/aveksa_server.P05
  4.       Move the new file into the target destination: “mv aveksa_server /etc/init.d/aveksa_server”