When configuring LDAP or LDAPS in RSA Authentication Manager with a global catalog the connection fails
Originally Published: 2014-06-09
Last Modified: 2026-01-14
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x, 7.1, 3.0
Issue
There was a problem processing your request.
Test connection failed. One or more directory connections is incorrect.
Test connection failed. One or more directory connections is incorrect.
Cause
Resolution
Please see the article on how to obtain and install the Windows rootCA certificate from a domain controller to use for LDAPS and secure identity source over port 636.
LDAP
Use ports 389 for a domain controller (e. g., ldap://<fqdn> or ldap://<fqdn>:389) or 3268 for a global catalog (e. g., ldap://<fqdn>:3268).
LDAPS
Use ports 636 and 3269 for the global catalog (e. g., ldaps://<fqdn> or ldaps://<fqdn>:636) or ldap://<fqdn>:3269 for a global catalog.
Related Articles
IDR SSO - Step 5: Connect LDAP Directory 114Number of Views LDAP Authenticator Fails with 'Connection Could Not Be Established with the Directory Server' in RSA Identity Governance &… 1.46KNumber of Views How To Add or Configure an External LDAP Identity Source On RSA Authentication Manager 1.68KNumber of Views Authentication Manager LDAP Connection Fails with "One or More Directory Connections Is Incorrect" 1.99KNumber of Views Guide to Microsoft Active Directory LDAP synchronization with RSA Authentication Manager 319Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?