When editing/creating a SOAP Web Service AFX Connector and configuring any capability, a 'Request could not be handled' message is thrown in RSA Identity Governance & Lifecycle
Originally Published: 2016-09-14
Last Modified: 2023-11-30
Article Number
Applies To
RSA Version/Condition: 6.9.0, 6.9.1
Issue
The request could not be handled.
Cause
This issue is due to incorrect or invalid configurations on the Settings tab. There are multiple different ways to produce this error. Some examples are:
- NoAuth/Basic Auth Connector creation with Incorrect WSDL URL
- NoAuth Connector creation with BASIC AUTH WSDL Url provided with credentials
- BASIC AUTH SOAP Connector with Invalid Credentials
- BASIC AUTH SOAP Connector with No Credentials
Please refer to RSA Knowledge Base Article 000030327 -- Artifacts to gather in RSA Identity Governance & Lifecycle to find the location of the aveksaServer.log for your specific deployment.
Resolution
In version 7.0 RSA Identity Governance & Lifecycle has implemented more robust error handling in this area to provide better feedback as to what exactly is wrong with the WSDL information that is provided.
Related Articles
RSA Governance & Lifecycle Webservices SOAP Connector Datasheet 20Number of Views RSA Identity Governance and Lifecycle 7.2.1 Patch 10 Release Notes 9Number of Views RSA Identity Governance and Lifecycle - Generic SOAP Application Guide 30Number of Views SecurID Governance & Lifecycle 7.5.2 Patch 10 Release Notes 27Number of Views Change request item stays in Pending Action State when using Provisioning Command node in Identity Management and Governance 41Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Unable to login to RSA Authentication Manager Security Console as super admin Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6 Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to verify NTP server synchronization is not working in RSA Authentication Manager 8.x
Don't see what you're looking for?