Why am I being prompted for a SecurID OTP when trying to view the My Authenticators page?
a year ago
Article Number
000073144
Applies To

This article applies to RSA customers and partners who have not yet configured a Multi-Factor Authentication (MFA) authenticator for the RSA Community single sign-on (SSO) portal. 

Issue

When logging in to the RSA single sign-on portal (https://rsa-community.auth.securid.com) -- also known as the My Page interface -- and navigating to the My Authenticators page, I am being prompted to enter a SecurID OTP when I do not have any authenticators configured.

Being prompted for a SecurID OTP on the My Authenticators page

Cause

This issue occurs when you do not have any multi-factor authentication (MFA) authenticators configured for your account, as having at least one configured authenticator is required to access the My Authenticators page.

Resolution

Users who need to configure an MFA authenticator should do so via the Authenticator Enrollment page.

For step-by-step instructions on setting up an MFA authenticator for the first time, refer to this knowledge article.