RSA ACE/Server does not start after applying the Progress Database Vulnerability hot fix
Originally Published: 2002-07-01
Last Modified: 2023-09-25
Article Number
Applies To
RSA ACE/Server 4.1 (no longer supported as of 2-1-2004)
UNIX (AIX, HP-UX, Solaris)
This hot fix removes the setuid bit from the files in ace/prog directory. Also, it changes the permissions on root-owned files in ace/prog like _aceserver_be.
Progress Vulnerability Security Fix
sdsetup_41_unix.tar
sdsetup_502_unix.tar
Issue
Error: "Failed to open or create sdserv.lg" appears when sdconnect start command is run
New security hot fix sets file permissions incorrectly. For example, it sets database files to read only. ACE/Server does not start until the file permissions are set back to the original values.
Cause
Resolution
Related Articles
How to install the RSA Data Loss Prevention Endpoint agent hot fix 46Number of Views RSA enVision Security Hot Fix for - 109122-105523 17Number of Views Obtain the Identity Router Image 86Number of Views Accounts created from an RSA Via Lifecycle and Governance account template are not removed from UI when request item is re… 244Number of Views A completed change request to remove Aveksa Application/Directory entitlements from a user does not remove the access from… 208Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Unable to login to RSA Authentication Manager Security Console as super admin RSA Governance & Lifecycle Integration: Microsoft Azure Active Directory AD Summary RSA Governance & Lifecycle Generic REST Collector Guide RSA MFA Agent 2.3.6 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?