Error: '[Date/Time] Unable to connect to session server: Connection refused' in KCA/KRA admin-error.log
Originally Published: 2002-12-20
Last Modified: 2023-11-30
Article Number
Applies To
Keon Registration Authority 4.5.1
Sentry CA 4.5.1
Sentry RA 4.5.1
Sun Solaris 2.6
Issue
Error: "[Date/Time] Unable to connect to session server: Connection refused" shows up when the Sentry CA/Sentry RA administrator attempts to access the Sentry CA/Sentry RA) Administrative interface
Cause
Resolution
If "sessiond" is not running, or if the SSL session directives are disabled in the httpd.conf file, there is no adverse effect except that the administrative operations via the Sentry CA/Sentry RA Administrative interface might have a slight performance degradation.
Related Articles
Error encountered in Relying Party servlet: java.net.ConnectException: Connection refused: connect' appears in web browser… 55Number of Views v7.0.0 installation fails during configuring wildfly Failed to set session cookie. Error message - Unable to connect to co… 60Number of Views Previously entered form values in RSA Via Lifecycle and Governance are not refreshed when navigating back in the form 21Number of Views How approval activity behaves when change request items are grouped by category in RSA Identity Governance & Lifecycle 125Number of Views Unable to open a Form from Change Requests after making changes to a text in a Static Text Control Type in a form 17Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle
Don't see what you're looking for?