Unable to assign new PIN through Nortel Contivity client
2 years ago
Originally Published: 2003-07-09
Article Number
000060268
Applies To
Nortel Contivity Switch
Nortel VPN Client 4.65
New PIN mode
RSA SecurID Authentication
Issue
Unable to assign new PIN through Nortel Contivity client
Cause
Nortel VPN client Authentication Options --> Authentication Options --> Response only Token --> Options is set ONLY to "Use Two-Factor Authentication Token Card
Resolution
To correct this issue, edit Nortel VPN Client Options --> Authentication Options --> Response only Token --> Options --> Check  "Use Two-Factor Authentication Token Card" and "Use Passcode Display".