SDNEWDB: Create a new database for the Primary 5.0 ACE/Server UNIX
Originally Published: 2001-04-25
Last Modified: 2023-10-06
Article Number
Applies To
UNIX (AIX, HP-UX, Solaris)
Issue
Cannot edit the default ACE/Server administrator.
Resolution
two and three are not necessary if only log is selected.
2. Run 'sdsetup -repmgmt add', and add the primary ACE/Server as the first
replica.
3. Run 'sdcreadm root' or the current administrator's UserID. The current user will
be added as the Realm Administrator for the ACE/Server.
Performing step 3 prior to step 2 results in a malformed database. The first symptom will be that attempting to edit the default administrator will result in the administration program putting you into add user mode. The default administrator will be un-editable. Further complications should be expected, but specifics of further symptoms are not currently known.
Related Articles
Cancelling a change made in a review redirects to a null page or a request could not be handled error in RSA Identity Gove… 33Number of Views AFX Server fails to start and unable to create a new AFX Server on WebSphere in RSA Identity Governance & Lifecycle 120Number of Views Creating a RADIUS monitoring account for Citrix NetScaler in RSA Authentication Manager 8.x 95Number of Views New Archive run cannot be created due to overlapping with existing archives error in RSA Identity Governance & Lifecycle 41Number of Views Form used in manual fulfillment node does not reflect the changes done in the CR created in RSA Identity Governance & Life… 18Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Unable to login to RSA Authentication Manager Security Console as super admin RSA MFA Agent 2.3.6 for Microsoft Windows Installation and Administration Guide RSA Governance & Lifecycle 8.0.0 Installation Guide Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6
Don't see what you're looking for?