ACE/Server LDAP synchronization: Recovering users that were auto-deleted by filter
Originally Published: 2004-05-24
Last Modified: 2023-09-25
Article Number
Applies To
RSA ACE/Server 5.1 (no longer supported as of 7-14-2006)
Microsoft Active Directory
Issue
ACE/Server database contained multiple users created by LDAP synchronization. Directory Server Administrator changed container information for users. LDAP synchronization configured to auto-delete non-existent LDAP users by filter. When the sync job ran, the users were deleted. They were subsequently re-entered with different LDAP container information and no token association.
Cause
Resolution
Related Articles
Recover from an Incorrect Gateway 15Number of Views Error 10008 (NOT_FOUND) when reading in a DSA certificate 18Number of Views RSA Identity Governance and Lifecycle Identity Data Unification fails with ORA-06502: PL/SQL: numeric or value error: Bulk… 179Number of Views How to recover the Application and AFX after an unexpected database failure in RSA Identity Governance & Lifecycle 82Number of Views Error 'Invalid X.509 certificate uploaded' when adding a new application 59Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device RSA Governance & Lifecycle Generic Database Collector Guide RSA Authentication Manager 8.7 SP2 Administrator's Guide RSA Authentication Manager 8.9 Release Notes (January 2026) RSA Authentication Manager 8.9 Setup and Configuration Guide
Don't see what you're looking for?