Loading
×Sorry to interrupt
CSS Error
Refresh
Skip to NavigationSkip to Main Content
RSA Community logo. Links to home page.
Close
Search...
Loading
Don’t see it?Sign in to ask the community
Search...
End of Search Dialog
Login
  • Home
    • ID Plus
    • SecurID
    • Governance & Lifecycle
    • Product Life Cycle
    • Technology Partners
  • Training
    • Customer Support Information
    • Getting Started with Community
    • Community Support Articles
    Warning

    Salesforce MFA Enforcement – Action Required

    Salesforce now requires MFA validation for all SSO users. Please read the advisory below for further information on required actions to avoid login failures.

    Read the Advisory
    1. RSA SecurID
    2. RSA SecurID Knowledge Base
    Error: 'Unable to nominate <server name> as the new replica server' in RSA ACE/Server</body>
    Originally Published: 2005-04-07
    Last Modified: 2023-09-22
    Article Number
    000048478
    Applies To
    RSA ACE/Server 5.1 (no longer supported as of 7-14-2006)
    Microsoft Windows 2000 Server SP4
    Issue
    Error: "Unable to nominate <server name> as the new replica server" in RSA ACE/Server</body>

    Related Articles

    • What is the purpose of the Java node 'Calculate Items To Work On' in the Access Fulfilment Express (AFX) Default Fulfillme…
      Number of Views64
    • Special characters in email subject lines do not display as expected in RSA Identity Governance & Lifecycle
      Number of Views56
    • RSA Governance & Lifecycle ServiceNow Connector Application Guide
      Number of Views15
    • Generate a Replica Package
      Number of Views122
    • Review generation fails with 'ORA-01427: single-row subquery returns more than one row' in RSA Identity Governance & Lifec…
      Number of Views787

    Trending Articles

    • How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device
    • Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi…
    • How to Download OTP Token Seed Files from myRSA
    • Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide
    • RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
    Don't see what you're looking for?
    • RSA ID Plus
    • RSA SecurID
    • RSA Governance & Lifecycle
    • Case Portal
    • Community Support
    • Product Life Cycle
    • Support Information
    • Terms & Conditions
    • Privacy Statement
    RSA Logo
    • LinkedIn Logo
    • Facebook Logo
    • Youtube Logo
    • X / Twitter Logo
    ©2026 RSA Security LLC or its affiliates. All rights reserved.
    Loading
    Error: 'Unable to nominate <server name> as the new replica server' in RSA ACE/Server</body> | RSA Community