How long can an Agent wait to send a next tokencode or new pin message?
3 years ago
Originally Published: 2006-09-15
Article Number
000058386
Applies To
All ACE/Agents
User waits more than 2 minutes 20 seconds to send requested data after receiving a NEXT_TOKENCODE_REQUIRED or NEW_PIN_REQUIRED status from the Authentication Manager.
Issue
How long can an Agent wait to send a next tokencode or new pin message?
The Authentication Manager ignores the provided tokencode or PIN value.
Cause
If no data is received from an Agent, the Authentication Manager deletes the ongoing authentication transaction after 140 seconds.
Resolution
Agent applications should cancel multi-step authentication transactions prior to this 140 second time limit.