Sporadic 'Node verification failed' error messages in AM activity monitor
Originally Published: 2007-10-25
Last Modified: 2023-10-06
Article Number
Applies To
Issue
In Java auth API debug log: "Error sending request: com.rsa.ace.techservice.udpserver.AUTHa1: No server available"
Cause
When using older versions of the Java Authentication API (pre-build 159) it is possible that authentication transactions fail with a "Node verification failed" message appearing in Authentication Manager's activity log.
Also, messages like the following might be appearing in the Java authentication API debug log:
[2006-09-21 16:13:37,843] main - Error sending request: com.rsa.ace.techservice.udpserver.AUTHa1: No server available:
The later error message might be caused by an sdopts.rec file containing servers of priority 1. (USESERVER=<IP address>,1)
Resolution
Please contact customer support and ask to obtain the Java Auth API 5.0.3 build 172 or newer.
All issues mentioned above have been fixed in build 172 or newer.
Related Articles
Transitioning to Company-Specific URLs in RSA Authentication Manager (AM) 51Number of Views Final Notice: Permanent Shutdown of Non-Company-Specific URLs 13Number of Views Permanent Shutdown of Non-Company-Specific URLs 29Number of Views Identity Router (IDR) Software Version 12.22.0.0.37: Tomcat Upgrade and Removal of Non-Company-Specific URLs 171Number of Views Syntax errors appear Oracle database creation fails when running the setup.bat file to create the database schema when ru… 8Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?