Sporadic 'Node verification failed' error messages in AM activity monitor
Originally Published: 2007-10-25
Article Number
Applies To
Issue
In Java auth API debug log: "Error sending request: com.rsa.ace.techservice.udpserver.AUTHa1: No server available"
Cause
When using older versions of the Java Authentication API (pre-build 159) it is possible that authentication transactions fail with a "Node verification failed" message appearing in Authentication Manager's activity log.
Also, messages like the following might be appearing in the Java authentication API debug log:
[2006-09-21 16:13:37,843] main - Error sending request: com.rsa.ace.techservice.udpserver.AUTHa1: No server available:
The later error message might be caused by an sdopts.rec file containing servers of priority 1. (USESERVER=<IP address>,1)
Resolution
Please contact customer support and ask to obtain the Java Auth API 5.0.3 build 172 or newer.
All issues mentioned above have been fixed in build 172 or newer.
Related Articles
Delete an Application Trust Certificate 10Number of Views Final Notice: Permanent Shutdown of Non-Company-Specific URLs 13Number of Views Permanent Shutdown of Non-Company-Specific URLs 25Number of Views View an Application Trust Certificate 10Number of Views Transitioning to Company-Specific URLs in RSA Authentication Manager (AM) 50Number of Views
Trending Articles
Download RSA SecurID Access Cloud User Event audit logs using Cloud Administration REST API CLU RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory Authentication Manager Security Console and Operations Console Inaccessible After Certificate Update Authentication Manager How to Retrieve the LDAPS Certificate and Configure an External Identity Source to Use LDAPS
Don't see what you're looking for?