User authentication cycle taking longer then 5 minutes
I has been reported that FIM 3.1.2 has issues handling authentication request that take longer then 5 minutes to complete. If a end user takes longer than this time to provide its credential, the authentication attempt will fail.
On the SP side of things the following stacktrace would appear in FIM's log:
2008-06-20 16:30:04,943, (SSOHelper.java:607), cls-wlg-sa-d2, , , , Unable to process the Response message, com.rsa.fim.exception.ProfileException: The SAML Response issuer is not the same entity to whom the corresponding request was sent
at com.rsa.fim.profile.util.ProfileHelper.checkResponseIssuer(ProfileHelper.java:1752)
at com.rsa.fim.profile.sso.SSOProfileBean.processResponse(SSOProfileBean.java:1476)
at com.rsa.fim.profile.sso.SSOProfile_5wyj3w_EOImpl.processResponse(SSOProfile_5wyj3w_EOImpl.java:46)
at com.rsa.fim.servlet.sso.AssertionConsumerService.doGet(AssertionConsumerService.java:64)
The above mentioned timeout of 5 minutes was hardcoded within FIM and could not be changed.
Related Articles
Not able to mount DAC after 10.6 installation or upgrade 4Number of Views NIC EA Startup resource is not able to be brought online 25Number of Views CA node not able to start the cluster service 24Number of Views Event Explorer not able to add a column through the GUI 6Number of Views pam_securid.so is busy, not able to remove/replace 54Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle