Issue starting up RCM after upgrade
Originally Published: 2009-06-15
Last Modified: 2023-10-06
Article Number
Applies To
Red Hat Enterprise Linux Server release 5.2
64 bit processor
Issue
Issue installing RCM on 64 bit Red Hat O/S:
getting httpsd: error while loading shared libraries: libgdbm.so.2: cannot open shared object file: No such file
Error:
../bin/httpsd: error while loading shared libraries: libgdbm.so.2: cannot open
shared object file: No such file or directory
Error: Cannot start Administration Server
{opt/RSA_CM} ./START
Servers appear to be running already -- restarting.
======> Stopping Administration Server
The Administration Server does not appear to be running.
======> Stopping CMP Server
The CMP Server does not appear to be running.
======> Stopping Secure Directory Server
======> Stopping Secure Logging Server
======> Starting Secure Logging Server
Secure Logging Server started.
======> Starting Secure Directory Server
PIN entry for cardset ca-ocs(1/2), provider "XCSP nCipher Native":
Perform one of the following at the prompt:
- enter the passphrase
- enter "PROMPT" for Prompt Every Time mode
:
Secure Directory Server started.
======> Starting Administration Server
../bin/httpsd: error while loading shared libraries: libgdbm.so.2: cannot open
shared object file: No such file or directory
Error: Cannot start Administration Server
Cause
With 64 bit, find file under /lib64
Resolution
Run:
yum install gdbm.i386
Notes
CERTMGR-3596
Related Articles
RSA Identity Governance and Lifecycle Access Fulfillment Express (AFX) Server fails to start with error: An issue with han… 37Number of Views RESTful Web Service AFX Connector fails when sending a DELETE request in RSA Identity Governance & Lifecycle 171Number of Views Connection failure with certificate issue due to empty TrustStore in RSA Governance & Lifecycle 45Number of Views Radius Authentication Failure after upgrading to 8.6 and above with UTF-8 Error seen in radius logs 619Number of Views Error while importing RSA Identity Management and Governance Collector metadata: java.lang.IllegalStateException: An issue… 203Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle
Don't see what you're looking for?