Appliance backup script fails with error 'encryption failed: public key not found'
Originally Published: 2011-02-17
Last Modified: 2023-10-06
Article Number
Applies To
Issue
The following error shows up at the end of output when RKM Appliance backup script RKMABackup.sh is run:
gpg: RKMABackup: skipped: public key not found
gpg: /opt/rkm-appliance-backup/work/RKMA-Backup-20110209211734/RKMA-Backup-su-rkm01.rsa.com-20110209211734.tar.gz: encryption failed: public key not found
GPG keys for encryption and SSH keys for transferring backup file to an external archive server were created as per procedure
Cause
Resolution
Related Articles
Unable to access public folders through OWA when protected by RSA Authentication Agent 7.1.3 for Web for IIS using Google … 35Number of Views RSA Smart Card Middleware 3.6 PKCS 11 Developer Guide 19Number of Views RSA FIM error: The public key present in the message did not match the public key present in the trusted keystore. 27Number of Views RSA Governance & Lifecycle Services 101: Reports - Locating ALL App-Roles in the Public DB 22Number of Views Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory 1.05KNumber of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle
Don't see what you're looking for?