Join cluster to a group fails with no apparent errors when cluster name matches hostname or a part of FQDN
Originally Published: 2011-09-19
Last Modified: 2023-09-25
Article Number
Applies To
RSA Key Manager Appliance 2.7.x
Issue
When a join operation is invoked through RKM Appliance Operations Console (/rkmawa) => Operations tab => Cluster option, the web page shows some messages with a final line saying that a queue job has been made. There are no further messages or error indications on the cluster being joined to another group.
The primary node of the existing cluster (say ABC) to which the new cluster (say PROD) is being joined to, shows a message similar to the following in a log file /opt/rsa/cluster/logs/join_cluster.<date>.<hour>.log (even though the new cluster name PROD does not exist in /opt/rsa/cluster/master.cluster.info):
Cluster already exists. Not adding PROD.
Cause
Resolution
Notes
Related Articles
RSA Governance & Lifecycle Recipes: Dashboard - Deployment Overview - Part 1 11Number of Views RSA Governance & Lifecycle Recipes: Dashboard - Deployment Overview - Part 2 12Number of Views Generic REST Collector does not replace Query Parameters passed as part of the POST Request Body in RSA Identity Governanc… 36Number of Views What about Profile Timeline in RSA Web Threat Detection, CProfileUpdater and Cassandra as part of version 6.1 upgrade? 17Number of Views Embedded links in the body of Workflow Nodes that are defined with Job Level Variables as part of the link are not saved i… 65Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?