RSA Access Manager Certificate based authentication fails with IE 11 browser
Originally Published: 2013-11-29
Last Modified: 2023-10-06
Article Number
Applies To
RSA Access Manager Agent 4.7 for BEA WebLogic 10
Issue
The WebLogic system.log shows the following error message:
<Nov 29, 2013 12:48:29 PM EST> <Warning> <Security> <BEA-090476> <Invalid/unknown SSL header was received from peer h69-130-142-207.prsstn.broadband.dynamic.tds.net - 69.130.142.207 during SSL handshake.>
java.lang.ArrayIndexOutOfBoundsException: 0
at com.rsa.cleartrust.webfilter.AuthenticationService.doAuthentication(Unknown Source)
RSA Access Manger shows an access denied error.
Cause
Resolution
Upgrade the WebLogic JDK to Java 1.7 or greater. Note that this may require an upgrade to your WebLogic version.
Notes
Related Articles
RSA SecurID Authentication Agent 8.1.2 for PAM Release Notes 20Number of Views RSA SecurID Authentication Agent 8.1 for PAM Installation and Configuration Guide for Solaris (Japanese) 19Number of Views RSA Announces RSA Authentication Manager 8.9 Patch 3 and Updated Web-Tier Server 42Number of Views RSA-2026-12: RSA Authentication Manager Security Update for Third-Party Component Vulnerabilities 22Number of Views RSA-2026-11: RSA Authentication Manager Security Update for Third-Party Component Vulnerabilities 80Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?