Backup Authentication Method for Risk-Based Authentication
RSA recommends that you set up a replicated deployment of AM. A replica instance ensures high availability for risk-based authentication (RBA). If you do not use a replica instance, configure your web-based application to use a backup authentication method. A backup authentication method allows users to continue accessing network resources if AM becomes unavailable or user authentication is unsuccessful.
When RBA is configured for your web-based application, AM authenticates the user using the directory server and internal database in your environment. To ensure an effective backup method, plan to revert authentication configuration of the web-based application so that it authenticates users directly using the directory server.
The backup method that you use depends on your web-based application and the other products in your environment that are involved in user authentication workflow. Consider the following methods:
Use the original logon page for your web-based application.
Redirect users to the original logon page, or replace the modified logon page with the original version.
Using your web-based application, create a backup method that is specific to the user population that uses RBA.
Change the authentication workflow only for the user population, group, or domain that uses RBA.
Using your web-based application, create a backup method that is specific to the network resource that you are protecting with RBA.
Change the profile or policy for the network resource that you are protecting with RBA.
For more information, see your agent documentation.
Related Tasks
Related Articles
Backup and Restore 9Number of Views How to backup and restore an RSA SecurID Appliance 3.0 using PING 2.38KNumber of Views RSA Authentication Manager Restore from Microsoft Azure Snapshot or backup Failed 142Number of Views Unable to restore a backup data more than once when a restore destination is not same Authentication Manager of the backup… 187Number of Views Upgrading to Authentication Manager 8.4 fails with the error message "Unable to delete file /opt/rsa/am/server/wrapper/bac… 322Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device RSA Governance & Lifecycle Generic Database Collector Guide RSA Authentication Manager 8.7 SP2 Administrator's Guide RSA Authentication Manager 8.9 Release Notes (January 2026) RSA Authentication Manager 8.9 Setup and Configuration Guide