Replica Instance Promotion for Disaster Recovery
You can restore a malfunctioning primary instance by promoting a replica instance to become the primary instance.
Promoting a replica instance restores the primary instance more quickly than replacing the primaryinstance with a new appliance, but the replica instance available for promotion needs to be physically accessible to an Operations Console administrator to facilitate ongoing administration.
Promoting a replica instance to be the primary instance changes the topology of a deployment in the following ways:
The malfunctioning primary instance is deleted from the deployment.
The promoted replica instance becomes the new primary instance.
If web tiers are associated with the old primary instance, you must restart the web tiers that are associated with the old primary instance.
If web tiers are associated with any replica instance in the deployment, you must restart the web tiers that are associated with any replica instance.
Related Articles
Replica Instance 192Number of Views Promote a Replica Instance Using Promotion for Maintenance 511Number of Views Promotion for Maintenance 134Number of Views RSA Authentication Manager Replica Attach Fails with SystemFingerprintException 1.44KNumber of Views Promotion for maintenance fails: Unable to apply the data updates from the primary instance 355Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device RSA Governance & Lifecycle Generic Database Collector Guide RSA Authentication Manager 8.7 SP2 Administrator's Guide RSA Authentication Manager 8.9 Release Notes (January 2026) RSA Authentication Manager 8.9 Setup and Configuration Guide