Assign a Workflow Policy to a Security Domain
Last Modified: 2026-08-25
Assign a Workflow Policy to a Security Domain
When you install AM or create a new deployment, a default workflow policy is created. When you create a security domain, you can use the default policy, or you can create custom policies and assign them to security domains. The policy that you choose applies to all users owned by the security domain.
Procedure
In the Security Console, click Administration > Security Domains > Manage Existing.
From the security domain tree, select the security domain that you want to edit and click Edit from the context menu.
Under Policies, in the Workflow Policy field, use the drop-down menu to select a policy for the security domain.
Click Save.
Related Concepts
Related Articles
Account Data Collectors (ADC) fail with ORA-00904: "RESOURCE_NAME": invalid identifier after upgrading RSA Identity Govern… 205Number of Views How to change the AveksaAdmin password in RSA Identity Governance & Lifecycle 403Number of Views "Request could not be handled" error seen when clicking on submitted form tab for request raised via Webservices in RSA Id… 112Number of Views Users cannot authenticate with login name in domain\sAMAccountName format using MFA Agent 2.0.1 88Number of Views Migrate Your Identity Router for Amazon Web Services from t2 to t3 3Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?