Import the SMTP(s) Certificate
Import a certificate when your E-mail(SMTP) server requires digital certificate for secure connections. You need to select "Enable SMTPS" when you configure SMTP(E-mail) service.
Note: Install the certificate that is published by valid Certificate Authority, ensure certificate that is being imported contains Certificate Authority. All connections signed by this certificate are accepted.
Procedure
Secure the certificate from your provider, and save it locally.
In the Security Console, click Setup > System Settings > E-mail(SMTP).
Configure the required information under Mail Server Settings and SMTPS settings section.
For instructions, see Configure the SMTP(s) Mail Service.
Under SMTPS Settings, click Import Certificate.
On the Add New E-mail (SMTP) Server Certificate page, do the following:
In the Certificate Name field, enter a name for the certificate.
In the Certificate File field, browse to the certificate file location, and select the certificate. Acceptable certificate file extensions are .cer, .der and .pem.
(Optional) Enter notes.
Click Save.
On the E-mail(SMTP) page, click Save.
Related Articles
Configure the SMTP(s) Mail Service 184Number of Views Delete the SMTP(s) Certificate 9Number of Views Startup fails with Initialization Status error message 'Found invalid object(s) in the database' after migration or patchi… 1.01KNumber of Views RSA Authentication API Developer's Guide 1.47KNumber of Views 'Error(s) occured while compiling invalid object SRSECTION_SYSTEM:' during database migration in RSA Identity Governance &… 458Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device RSA Governance & Lifecycle Generic Database Collector Guide RSA Authentication Manager 8.7 SP2 Administrator's Guide RSA Authentication Manager 8.9 Release Notes (January 2026) RSA Authentication Manager 8.9 Setup and Configuration Guide