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Announcements

RSA Customer Advisory: Authentication Manager 8.7 P3

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  • Error message "503 Service Temporarily Unavailable" is displayed while logging in to RSA Link
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Error message "503 Service Temporarily Unavailable" is displayed while logging in to RSA Link

Article Number

000036207

Applies To

RSA Product Set: RSA Link (community.rsa.com)
RSA Product/Service Type: RSA Link Authentication Portal (https://sso.rsasecurity.com)
Platform: Web Browser

Issue

During the login process the message below is displayed which prevents fully logging in to RSA Link.
Service Temporarily Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
 
Image descriptionImage description

Image descriptionImage description

Cause

The "Service Temporarily Unavailable" message can be a result of both planned and unplanned outages.  For example, scheduled maintenance must be periodically performed on the RSA web applications and integrated services (i.e. single sign-on) which requires the functionality to be temporarily disabled.

When there is upcoming scheduled maintenance, an announcement is generally posted within the RSA Customer Support community and promoted on the RSA Link home page and all other landing pages throughout the website as shown below.

Image descriptionImage description

Similarly, when unplanned outages are reported and/or detected, a similar announcement will be promoted to inform users of the service interruption and provide them with status updates as it gets resolved. 

You can subscribe to (i.e. follow) the RSA Customer Support community in order to get email notifications when these announcements are published.  You may also follow the @RSASupportDesk account on Twitter which will also promote these events, as shown below.

Image descriptionImage description

Workaround

If this issue occurs and there is no announcement on the home page informing of the downtime, please wait a few minutes and attempt to log in again.  In most situations, the issue will resolve itself in a short period of time and a second attempt to log in will be successful.

If you continue to experience the issue after approximately 5 or 10 minutes of waiting, please contact RSA Customer Support using the form at https://community.rsa.com/contact (preferably with "Service Temporarily Unavailable" somewhere in the subject line) to inform them of the incident.

Notes

RSA Employees:
Please engage the RSA Link team immediately if this issue is encountered so that it may be fully investigated while the incident is still occurring.
Tags (53)
  • Auth
  • Auth Issue
  • Authentication
  • Authentication Issue
  • Break Fix
  • Break Fix Issue
  • Broken
  • Browser
  • Browser Error
  • Browser Issue
  • Browser Problem
  • Can't Log In
  • Can't Login
  • Cannot Log In
  • Community
  • Community Issue
  • Customer Support
  • Customer Support Article
  • Display Issue
  • Display Problem
  • Failed Login
  • Issue
  • Issues
  • Jive
  • Jive Issue
  • KB Article
  • Knowledge Article
  • Knowledge Base
  • Link Community
  • Link Issue
  • Logging In
  • Login
  • Login Error
  • Login Issue
  • Login Problem
  • Online Community
  • Online Portal
  • Problem
  • RSA Community
  • RSA Link
  • RSA Link Community
  • RSA Link Issue
  • Single Sign On
  • Single Sign-On
  • SSO
  • SSO Error
  • SSO Issue
  • Support Portal
  • Support Site
  • Support Website
  • Unable to log In
  • Web Browser
  • Website Issue
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Version history
Last update:
‎2020-12-12 07:02 PM
Updated by:
Administrator RSA-KB-Sync Administrator

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