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  • Error message "Sorry, your request cannot be processed at this time" when logging in to RSA Link
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Error message "Sorry, your request cannot be processed at this time" when logging in to RSA Link

Article Number

000035488

Applies To

RSA Product Set: RSA Link (community.rsa.com), RSA Download Central (download.rsasecurity.com)
Platform: Microsoft Internet Explorer, Google Chrome, Mozilla Firefox

Issue

When attempting to log in to RSA Link or RSA Download Central, an error message stating "Sorry, your request cannot be processed at this time" is displayed as shown below.

Image descriptionImage description

Cause

This error is due to an environmental issue on the user's side that is preventing the authentication request from being processed.  For example, the user's environment or browser may not allow JavaScript and/or is blocking the authentication requests, or another setting may be preventing the authentication pass-through such as a proxy within the environment.

Resolution

As the cause of this issue is similar to that from the "Agent Integration Error" message, follow the instructions in the article entitled Error message "Agent Integration Error" when logging in to RSA Link to troubleshoot and resolve the issue.
Tags (24)
  • Community
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  • RSA Community
  • RSA Link
  • RSA Link Community
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Version history
Last update:
‎2020-12-12 10:50 PM
Updated by:
Administrator RSA-KB-Sync Administrator

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