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On-Demand Authentication (ODA) text messages are not being sent to Saudi Arabia for the RSA Community and myRSA

Issue

When using On-Demand Authentication (ODA) as the step-up authentication method for your RSA Community and/or myRSA account, the text message (SMS) with the tokencode is never delivered if you reside in the Kingdom of Saudi Arabia (KSA) after entering your ODA PIN.

Cause

This issue occurs because there are new regulations in place within the Kingdom of Saudi Arabia (KSA) that make it extremely difficult for text messages (SMS) to be sent from automated systems, including the system utilized by the RSA Community and myRSA authentication.

Similar regulations are also impacting SMS deliveries to the United Arab Emirates (UAE), Dubai, Bahrain, and Qatar.

Workaround

Unfortunately the only workaround for this issue is to set up security questions as an alternative form of step-up authentication for your RSA Community and/or myRSA account. This will allow you to successfully log in to the platforms.
Tags (6)
  • Authentication
  • KSA
  • oda
  • On-Demand Authentication
  • Saudi Arabia
  • sms
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Last update:
‎2023-04-20 12:56 PM
Updated by:
Administrator rsalinkadmin Administrator

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