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  • RSA Link displays an "Agent Integration Error" when attempting to log in using Internet Explorer 11
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RSA Link displays an "Agent Integration Error" when attempting to log in using Internet Explorer 11

Article Number

000035669

Applies To

RSA Product Set: RSA Link (community.rsa.com)
RSA Product/Service Type: Authentication
Platform: Microsoft Internet Explorer 11

Issue

When attempting to log in to RSA Link using Internet Explorer 11, the error message below is displayed.
Agent Integration Error
If you are attempting to log in, please contact your help desk.
If you are the administrator of this system, please refer to the troubleshooting steps in the RSA Authentication Manager Administrator's Guide.

Login attempts using other browsers such as Mozilla Firefox or Google Chrome do not experience this issue.

Cause

When this issue occurs only with the Microsoft Internet Explorer browser, the issue is generally because Active Scripting and/or Scriptlets are disabled in the browser settings.

Resolution

Follow the steps below to update your browser settings in order to resolve the issue.
  1. Open Microsoft Internet Explorer, click on the Tools button (or use the Alt+X shortcut) and then click on Internet Options.
    Image descriptionImage description
     
  2. Click on the Security tab and then click on the Custom level... button.
    Image descriptionImage description
     
  3. Locate the Allow Scriptlets section and select the Enable option.
    Image descriptionImage description
     
  4. Locate the Active scripting section and select the Enable option.
    Image descriptionImage description
     
  5. Click the OK button in both windows to apply the changes.

After making these changes, you should now be able to log in successfully without encountering the Agent Integration Error message.

Notes

If the Agent Integration Error message is also experienced when logging in with other browsers such as Mozilla Firefox or Google Chrome then the issue may be caused by a networking restriction or other reasons.  Refer to the article entitled Error message "Agent Integration Error" when logging in to RSA Link for more information.
Tags (22)
  • 11.0
  • 11.0.x
  • 11.x
  • Community
  • Customer Support
  • Customer Support Article
  • KB Article
  • Knowledge Article
  • Knowledge Base
  • Link Community
  • Online Community
  • Online Portal
  • RSA Community
  • RSA Link
  • RSA Link Community
  • Support Portal
  • Support Site
  • Support Website
  • Version 11
  • Version 11.0
  • Version 11.0.x
  • Version 11.x
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Last update:
‎2020-12-12 10:28 PM
Updated by:
Administrator RSA-KB-Sync Administrator

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