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  • Unable to log in to RSA Link after twelve months or more of inactivity
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Unable to log in to RSA Link after twelve months or more of inactivity

Article Number

000035960

Applies To

All RSA Link Users

Issue

After not logging in to RSA Link for at least 12 months, attempting to log in results in the error message below.
Authentication Error
Your logon information is incorrect. Correct your logon information and try again, or contact the help desk or your administrator.
Image descriptionImage description

Cause

RSA Link accounts are automatically disabled after 12 months of inactivity and must be reactivated by RSA Customer Support. 

After 18 months of inactivity an RSA Link account will be deleted and the user will need to re-register to regain access to the restricted sections of the website.

Resolution

If you are receiving the error message above and know that it has been at least 12 months since your last login on RSA Link then contact RSA Customer Support using the web form at https://community.rsa.com/contact for assistance and quote this article number so that the account can be reactivated. 
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Version history
Last update:
‎2020-12-12 09:55 PM
Updated by:
Administrator RSA-KB-Sync Administrator

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