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RSA Customer Advisory: Authentication Manager 8.7 P3 re-releasing on March 27, 2023

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Why am I getting an "Access Denied" error when logging in to the RSA Community?

Issue

When a user attempts to log in to the RSA Community, they see the Access Denied error below after they enter their credentials.
Access denied. Please contact your help desk or administrator for more information.

Image descriptionImage description

Cause

This error will occur when the user has not set up their Security Questions or On-Demand Authentication (ODA) for their account.

Resolution

To resolve the issue, visit the Self-Service Console (https://community.rsa.com/selfservice) and log in with your normal credentials.

You will then have the ability to configure one or both authentication methods.

Image descriptionImage description

After making this change, the Access Denied message will no longer appear when logging in to the RSA Community.
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Last update:
‎2022-09-14 01:25 PM
Updated by:
Administrator jeffshurtliff Administrator

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