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Why am I getting an RSA Link Single Sign-On Error when logging in to RSA Link if I already have access to myRSA?

Article Number

000036356

Applies To

This article applies to RSA customers and partners with access to the myRSA website.

Issue

I have been able to log in to the myRSA (https://my.rsa.com) website without any issue.  However, when I attempt to log in to RSA Link (https://community.rsa.com) with the same credentials I am redirected to a page entitled RSA Link Single Sign-On Error which states the message below and am unable to log in successfully.
You have reached this page because there was an error with your login.
Please see the documents below to get assistance with your issue.
Image descriptionImage description

Cause

Although myRSA and RSA Link utilize the same authentication system for logging in, you still need to register for an RSA Link account in order to log in to that website.  The error indicates that there is no corresponding account in the RSA Link user database to match your login credentials.

Resolution

You must visit the RSA Registration Portal by clicking on the REGISTER NOW button on the home page or by navigating directly to https://community.rsa.com/register.

Image descriptionImage description

After following the steps on the registration portal you will be able to log in to RSA Link successfully using your same credentials.

Notes

If you continue to experience the issue even after registering for an account then refer to the following article:  Why am I seeing an RSA Link Single Sign-On Error page after logging in to RSA Link?

This article does not apply to RSA and Dell Technologies employees.  Any employees experiencing this error should refer to the article entitled RSA employee sees an RSA Link Single Sign-On Error page after logging in to the RSA Link website instead.

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Last update:
‎2020-12-12 02:56 PM
Updated by:
Administrator RSA-KB-Sync Administrator

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