This website uses cookies. By clicking Accept, you consent to the use of cookies. Click Here to learn more about how we use cookies.
Accept
Reject
  • Home
  • Advisories
    • SecurID
    • SecurID Governance & Lifecycle
  • Documentation
    • SecurID
      • Authentication Agents
        • API / SDK
        • Apache Web Server
        • Citrix StoreFront
        • Epic Hyperdrive
        • IIS Web Server
        • MFA Agent for macOS
        • MFA Agent for Windows
        • Microsoft AD FS
        • Microsoft Windows
        • PAM
      • Authentication Engine
      • Authentication Manager
      • Authenticators
        • iOS and Android
        • macOS
        • Windows
      • Cloud Authentication Service
      • Hardware Appliance
        Component Updates
      • Hardware Authenticators
        • DS100 Authenticators
        • SID700 Authenticators
        • SID800 Authenticators
      • Integrations
      • SecurID SDK
      • Software Tokens
        • Android
        • iOS
        • macOS
        • Token Converter
        • Windows
    • SecurID Governance & Lifecycle
    • Technology Partners
  • Downloads
    • SecurID
      • Authentication Agents
        • API / SDK
        • Apache Web Server
        • Citrix StoreFront
        • Epic Hyperdrive
        • IIS Web Server
        • MFA Agent for macOS
        • MFA Agent for Windows
        • Microsoft AD FS
        • Microsoft Windows
        • PAM
      • Authentication Engine
      • Authentication Manager
      • Authenticators
        • macOS
        • Windows
      • Cloud Authentication Service
      • FIDO Management Service
      • Hardware Appliance
        Component Updates
      • Hardware Authenticators
        • SID800 Authenticators
      • Integrations
      • Software Tokens
        • Android
        • iOS
        • macOS
        • Token Converter
        • Windows
    • SecurID Governance & Lifecycle
  • Community
    • SecurID
      • Blog
      • Discussions
      • Events
      • Idea Exchange
      • Knowledge Base
    • SecurID Governance & Lifecycle
      • Blog
      • Discussions
      • Events
      • Idea Exchange
      • Knowledge Base
      • Tech Hub
  • Support
    • Case Portal
      • Create New Case
      • View My Cases
      • View My Team's Cases
    • Community Support
      • Getting Started
      • News & Announcements
      • Ideas & Suggestions
      • Community Support Articles
      • Community Support Forum
    • Product Life Cycle
    • Support Information
    • General Security Advisories
  • Education
    • Blog
    • Browse Courses
      • SecurID
      • SecurID Governance & Lifecycle
    • Certification Program
    • New Product Readiness
    • Student Resources
Sign In Register Now
cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Search instead for 
Did you mean: 
Announcements

RSA Customer Advisory: Authentication Manager 8.7 P3 re-releasing on March 27, 2023

View Details

Community Support Knowledge Base

Find answers to your questions and identify resolutions for known issues with knowledge base articles written by community experts.
  • RSA Community
  • :
  • Support
  • :
  • Community Support
  • :
  • Knowledge Base
  • :
  • Why am I no longer receiving email notifications for product advisories on RSA Link?
  • Options
    • Subscribe to RSS Feed
    • Bookmark
    • Subscribe
    • Printer Friendly Page
    • Report Inappropriate Content

Why am I no longer receiving email notifications for product advisories on RSA Link?

Article Number

000035271

Applies To

All RSA Link users

Issue

RSA customers, partners and employees are no longer receiving email notifications from RSA Link when product advisories are published.

Cause

The Lithium JX platform (formerly known as the Jive-x platform) on which RSA Link is built has an undocumented limitation in which email notifications are automatically disabled for users who have not logged in within a specific threshold.  This means that RSA Link users that have not logged in to the website within a 12 month period will cease to receive email notifications, including those for product advisories.

Resolution

To ensure that you are receiving email notifications from RSA Link for the content to which you subscribe (i.e. "follow") you will need to log in to RSA Link at least once every 12 months.

Notes

If your account is active and you are still not receiving email notifications for product advisories, refer to the article entitled I'm no longer receiving RSA Link email notifications even though my account is still active.
Tags (38)
  • Advisories
  • Advisories Issue
  • Advisories Problem
  • Advisory
  • Advisory Issue
  • Advisory Problem
  • Break Fix
  • Break Fix Issue
  • Broken
  • Community
  • Community Issue
  • Customer Support
  • Customer Support Article
  • Email Issue
  • Email Notification
  • Email Notifications
  • Emails
  • Issue
  • Issues
  • Jive
  • Jive Issue
  • KB Article
  • Knowledge Article
  • Knowledge Base
  • Link Community
  • Link Issue
  • Notification Issue
  • Online Community
  • Online Portal
  • Problem
  • RSA Community
  • RSA Link
  • RSA Link Community
  • RSA Link Issue
  • Support Portal
  • Support Site
  • Support Website
  • Website Issue
0 Likes
Was this article helpful? Yes No
Share
No ratings

In this article

Version history
Last update:
‎2020-12-12 09:15 PM
Updated by:
Administrator RSA-KB-Sync Administrator

Related Content

Powered by Khoros
  • Blog
  • Events
  • Discussions
  • Idea Exchange
  • Knowledge Base
  • Case Portal
  • Community Support
  • Product Life Cycle
  • Support Information
  • Customer Success
  • About the Community
  • Terms & Conditions
  • Privacy Statement
  • Provide Feedback
© 2023 RSA Security LLC or its affiliates. All rights reserved.