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Why am I seeing an error when accessing myRSA stating that it is configured to block access from my country?

Article Number

000037227

Applies To

RSA Product Set: All RSA Products
Platform: myRSA

Issue

When I attempt to access the myRSA portal I am redirected to an error page that displays a message similar to the example below.

403 ERROR
The request could not be satisfied.
The Amazon CloudFront distribution is configured to block access from your country.
Generated by cloudfront (CloudFront) Request ID: B8GMkhxAV00MvNzosAfCoIpVL6Wl1yCwivg4ipmHZibpxg-x7pBJxw==

Cause

Due to international embargo laws, RSA is prohibited from providing software downloads to the following countries:
  • Cuba
  • Iran
  • North Korea
  • Sudan
  • Syria

Resolution

If you are not located in one of the countries listed above and are seeing the error message, please contact RSA Customer Support for assistance.
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Version history
Last update:
‎2020-12-12 06:46 PM
Updated by:
Administrator RSA-KB-Sync Administrator

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