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Why is my SecurID tokencode is not being accepted when logging in to the SecurID Community?

Article Number

000035434

Applies To

This article applies to SecurID Community and myRSA users that possess a SecurID hardware or software token authenticator.

Issue

After logging in to the SecurID Community I am being asked to verify my credentials by entering a PIN. However, it is not accepting the PIN for my hardware or software token.

Image descriptionImage description

Cause

Your On-Demand Authentication (ODA) PIN is different from the PIN on your SecurID hardware or software token, and would have been set up at the time that you registered for your SecurID Community account. For more information, refer to the following article: Why am I being asked to provide an On-Demand Authentication (ODA) PIN when logging in to the SecurID Community?

Resolution

When prompted for your On-Demand Authentication PIN, enter the PIN that you created when first registering for your SecurID Community (formerly RSA Link) account.  You will then receive a text message (SMS) with a tokencode that you will be prompted to enter, at which point you will be successfully authenticated.

Notes

You can reset your On-Demand Authentication (ODA) PIN by following the instructions in the following article:  How do I reset the On-Demand Authentication (ODA) PIN for my SecurID Community account?

If you do not remember your PIN then contact Customer Support for assistance in order for them to reset it for you.
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Last update:
‎2022-04-06 11:17 AM
Updated by:
Administrator jeffshurtliff Administrator

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