Announcements

SecurID® Discussions

Browse the SecurID discussion board to get product help and collaborate with other SecurID users.
JulioCesarCelon
Beginner
Beginner

8.2.0.0.0 OVA base for VMware ESX 4.0

Jump to solution

I would like to know if exist 8.2.0.0.0 base OVA for VMware ESX version 4.0

Labels (1)
0 Likes
1 Solution

Accepted Solutions
EdwardDavis
Employee
Employee

No we do not support ESX 4.0, only 5 and up.

 

RSA Authentication Manager 8.2 has been qualified on
VMware ESXi 5.5 and 6.0.

View solution in original post

3 Replies
_EricaChalfin
Employee (Retired) Employee (Retired)
Employee (Retired)

Julio Cesar Celon Altamirano‌,

 

To download the RSA Authentication Manager 8.2 VMware Virtual appliance (rsa-am-vmware-virtual-appliance-8.2.0.0.0.ova), follow the steps on the article on 000034558 - How to download RSA Authentication Manager 8.x full kits and service packs from RSA Link.  Note on step 7 that you will need to click on the Archive tab to get the version of software you requested.

 

Regards,

Erica

EdwardDavis
Employee
Employee

No we do not support ESX 4.0, only 5 and up.

 

RSA Authentication Manager 8.2 has been qualified on
VMware ESXi 5.5 and 6.0.

Thanks Edward.

0 Likes