SecurID® Discussions

Browse the SecurID discussion board to get product help and collaborate with other SecurID users.

Cannot Authenticate after updating into 8.2 Patch 3

When our RSA Authentication Manager was 8.1, we still can authenticate. After upgrading it into 8.2 Patch 3, we no longer authenticate. We cannot log in in windows anymore. I've already tried to re-synchronization the serial, but it says that I used previous token. I've already tried as well to login using the emergency access from Self Service Console, but still can't authenticate. 

Labels (1)
4 Replies
Respected Contributor
Respected Contributor

Hi Emerlyn Guevarra,


Up to my Knowledge there is no bug in 8.2 P3. You may need to check your network level, if any changes done to your network, firewall ports opened or closed?


can you help check below all pprts opeend for Windows servers:

RSA AM servers : TCP (5500(TCP/UDP) , 5550, 5580)


if Ad is in environment kindly check below port also

389 TCP.


If the above ports are opened already. you may need to RUn utility for re synchronizing all tokens, better you log case and take RSA support help.





Previous token ?


Check these things on command line as root


login as rsaadmin

sudo su -    to become root


1) date

should show perfect current time


2) date -u

must be exactly what real UTC time is


3) hwclock


should report same as date command


if not, set hwclock with

hwclock -w


4) if time is off set time with your local time


[month, day, 24hourclock,year]


and check date -u again to verify


Ed is referring to a problem we saw with a few AM 8.2 upgrades, where the hardware clock was faster than the system clock.  There was a draft KB written for this that was technically approved, but was not approved for style and ease of use because of small font on screen shots and verification of some paths, but I have attached it below.  When it finally gets fixed you probably could have found it with a search in RSA Link "Passcode reuse or previous token code detected"



Depending on how fast the Hardware clock is compared to the system time, your tokens will eventually start working, because the high water mark set when the system time updated from the hardware clock will have been reached.

Here's the draft KB, 34352- Authentication Manager 8.2 Patch 1 all Token Authentications fail with Passcode reuse or previous token code detected


Hi Edward. Thank you for your help. But I can't still authenticate. Please let me know if you have another suggestions. Thanks