Announcements

SecurID® Discussions

Browse the SecurID discussion board to get product help and collaborate with other SecurID users.
JohnMcKellep
Occasional Contributor
Occasional Contributor

I am currently at 8.3 patch 6. Can i go right to 8.4 patch 2?

Can i go to the latest patch level without issue or would i have to go to 8.4 at least first?

Labels (1)
1 Reply
_EricaChalfin
Employee (Retired) Employee (Retired)
Employee (Retired)

John McKellep‌,

 

I've moved your question to the RSA SecurID Access" data-type="space space where it will be seen by the product's support engineers, other customers and partners.  Please bookmark this page and use it when you have product-specific questions.

 

Alternatively, from the RSA Customer Support" data-type="space page, click on Ask A Question on the blue navigation bar and choose Ask A Product Related Question.  From there, scroll to RSA SecurID Access" data-type="space and click Ask A Question.  That way your question will appear in the correct space.

 

 + + + 

 

If you are currently at Authentication Manager 8.3 patch 6, you will need to install Authentication Manager 8.4 first on your primary then your replicas.  When done, you then apply Authentication Manager 8.4 patch 2.  See Upgrading RSA Authentication Manager and the RSA Authentication Manager 8.4 Administrator's Guide for more information.

 

Regards,

Erica