SecurID® Discussions

Browse the SecurID discussion board to get product help and collaborate with other SecurID users.

Import token failure and rsa app 4.3.1 / 4.3.2 initialization error

Jump to solution

Just wanted to say, we have several users who are experiencing this issue:

They are using an Iphone 14 with the latest IOS 16.6.1

When i tried to import a software token he got the error "The imported OTP credential is not intended for this device and has been removed' error. After that i reset the token, he updated the RSA authenticator app (SecureID) but then his app already crashed when inititliasing for the first time. Now he gets:

Error Occurred: Error initializing authenticator app. Please try again later or contact your IT support. This is with the latest app version 4.3.1 (build1).

Appearently we have to wait until it is fixed in 4.3.2?

1 Solution

Accepted Solutions
Occasional Contributor Occasional Contributor
Occasional Contributor

Hi @sean1 

4.3.3 has been handed off by RSA to the Apple App Store for review. No indication from Apple when that will be completed.

Once their processes are complete it will be published and available for manual update.

Thank you

View solution in original post

16 Replies
New Contributor
New Contributor

I have this issue even with 4.3.2. When I reinstall the app, frist I have the cloud icon and not the new icon, and second, I have an error message "Error Occurred – Error initializing authenticator app. Please try again later of Contact your IT support"


I have IOS 16.6.1 and use RSA app 4.3.2 (build 1)


Same here. new iPhone 14 - 16.6.1 - 4.3.2(Build 1)

The app worked recent days, until synced from the backup. Same error when launching the app.

Have tried to reinstall app, re-enrol Intune and assign a new token, all doesn't work.

Yeah same here.. 4.3.2 didnt solve the issue. Initializing error when startup up the app.

New Contributor
New Contributor

Same issue - iPhone 12, iOS version 16.6.1, SecurID app version 4.3.2 (Build 1).

I have old app icon, when I launch the app I get "Error Occurred – Error initializing authenticator app. Please try again later of Contact your IT support".

When I scan a QR code and type a password, I get "Error Occurred - An error occurred. Contact your IT Help Desk.".

Tried re-installing the app, disabled iCloud backup and re-installed app again, disabled background app refresh and re-installed - none of these helped.

Logs from my app:

[19-Sep-2023 08:34:02 UTC] [INFO] : Application did become active
[19-Sep-2023 08:34:07 UTC] [INFO] : QR code scan initiated.
[19-Sep-2023 08:34:07 UTC] [INFO] : QR code data scanned.
[19-Sep-2023 08:34:07 UTC] [INFO] : CTF RSA OTP credential import request sent
[19-Sep-2023 08:34:07 UTC] [INFO] : Password dialog initiated.
[19-Sep-2023 08:34:18 UTC] [INFO] : Password is submitted from password dialog
[19-Sep-2023 08:34:18 UTC] [INFO] : CTF RSA OTP credential import request sent
[19-Sep-2023 08:34:18 UTC] [INFO] : Failed/ CTF Failed to import RSA OTP credential (74)
[19-Sep-2023 08:34:19 UTC] [INFO] : Start processing pending auth challenges
[19-Sep-2023 08:34:20 UTC] [INFO] : Welcome page will show
[19-Sep-2023 08:34:21 UTC] [INFO] : Navigate to More screen from Welcome screen
[19-Sep-2023 08:34:21 UTC] [INFO] : Failed/Get Authenticator error (73)
[19-Sep-2023 08:34:21 UTC] [INFO] : Failed/Get Authenticator error (73)
[19-Sep-2023 08:34:21 UTC] [INFO] : Refresh More sceeen
[19-Sep-2023 08:34:21 UTC] [INFO] : Failed/Get Authenticator error (73)
[19-Sep-2023 08:34:21 UTC] [INFO] : Failed/Get Authenticator error (73)

Moderator Moderator

To all who are having an issue with the RSA Authenticator 4.3 App, please generate logs and open a new support case

To enable enhanced logging, tap the More option within the app. Once enhanced logging is enabled, kill the app, relaunch it and send the logs to us. Note that users who are having an issue may see different messages. Please generate logs for each of these users and provide them to us.

Please also tell us if this is a new device or if it has been factory reset and/or the user has restored from backup. We would also like to know, was the iOS upgraded first and then the RSA Authenticator 4.3 for iOS app installed or vice versa? 

Best regards,

I can't open a support case, I believe I don't have the necessary rights.
If there's any other way I can provide you with the logs from my device, so that you have more data, I will gladly do so.

"Access not permitted"
"The page you are trying to access is temporarily unavailable. We apologize for the inconvenience."


You can open a case by using your local RSA support phone number. Our Customer Relations Desk can get a case created for you.

If you are having issues open a case online (or any other access issues like not being able to download software), please post the error message you are seeing on the Community Support forum and a team member can assist you in getting proper access.

Best regards,

Hi Erica - thanks for responding. Is there any estimate as to when this issue will be resolved? (for what it's worth...I'm an end-user/customer not part of IT support...apologies in advance if this is a "novice" question!)