Announcements

SecurID® Discussions

Browse the SecurID discussion board to get product help and collaborate with other SecurID users.
JochenHoffmann
Occasional Contributor
Occasional Contributor

Latest glibc Vulnerabilities

Dear All,

 

regarding the latest glibc vulnerabilities (CVE-2016-3706, CVE-2016-4429) and referring to ESA-2016-152, RSA Authentication Manager 8.1 SP1 P15 (8.1.1.15) is NOT affected? Is someone able confirming this?

 

Cheers,

Jochen.

Labels (1)
0 Likes
2 Replies
JochenHoffmann
Occasional Contributor
Occasional Contributor

Solved, just received clarification with the latest RSA SecurID Suite Advisories.

 

Thanks!

0 Likes
_EricaChalfin
Employee (Retired) Employee (Retired)
Employee (Retired)

0 Likes