Announcements

SecurID® Discussions

Browse the SecurID discussion board to get product help and collaborate with other SecurID users.
shashisagar
New Contributor
New Contributor

Security Console Quick Search not working? how can i troubleshoot ?

Not able to search items from quick search tab

0 Likes
5 Replies
EdwardDavis
Employee
Employee

Not enough information to indicate what to do...can you provide more specific details ?

 

however,

 

8.4.0.3.0 using latest Chrome, works fine for me.

 

pastedImage_1.png

_EricaChalfin
Employee (Retired) Employee (Retired)
Employee (Retired)

shashi sagar‌,

 

When you provide the additional information requested, please be sure to follow Tips for Posting Questions to the RSA SecurID Access Community and redact any personally identifiable information (PII).  This would include your user IDs, first and last names, etc.

 

Regards,

Erica

JayGuillette
Apprised Contributor Apprised Contributor
Apprised Contributor

If you are seeing the (`)Loading... message in the Group Membership and Accessible agent boxes

pru2memberOf.png

And you have an external LDAP Identity Source like AD, you are timing out on the LDAP search of the Domain Controller.  Make sure the AM Primary is configured to use a local Domain Controller as the first directory URL.  There's also some configuration at the bottom of the External Identity Source [Map] tab. to not search all levels and not use Memberof, which are resource intensive when using the User Dashboard 

OC-Deploy-IDsource-GroupSearch_NoMemberof.png  

Another variation of this problem seen by another customer was the Last Authentications box display was blank.  In that we customer found a couple of API agents were sending 3000 authentications / minute, so the dashboard was unable to display.  They reached out the the agent team and reset these agents and the problem went away.

0 Likes
shashisagar
New Contributor
New Contributor

Thank your prompt reply after upgrading chrome its started working.

0 Likes