SecurID® Discussions

Browse the SecurID discussion board to get product help and collaborate with other SecurID users.
Occasional Contributor
Occasional Contributor

Unable to import RSA manager 8.2 in VMware

Hi Team 



I am working on installing RSA manager 8.2 in Vmware. While Importing the ova file its getting stuck on 99% and getting failed. Error msg: Failed to deploy OVF package: File RSA_Auth_manager.x86_64_8.2.-disk1 fails integrity check and might have been corrupted during transfer. 


I tried the same with other machine, import is successful. 

I checked on the community about the same, I got the resolution that ova to ovf should be done first after that you can import the file. I checked the same but not able to do so. Getting the same error msg. 

Kindly let me know what should I do to resolved the error? I have also attached the screenshot of the error kindly have a look. 



Jash Upadhyay

Labels (1)
1 Reply

Does your SHA256 sum of the file match mine ?



C:\0000>certutil -hashfile rsa-am-vmware-virtual-appliance- SHA256
SHA256 hash of file rsa-am-vmware-virtual-appliance-
49 3f 4f de 2e ff 8a 4e 51 6a 26 ab 0f 52 2b 39 0f 33 0d 91 3e fc 23 61 30 2e 06 c8 22 d7 d4 9e