SecurID® Discussions

Browse the SecurID discussion board to get product help and collaborate with other SecurID users.

Unable to locate policy by security domain in cache, attempting to refresh cache

From the imsTrace.log I see the below error message :-


2018-07-24 12:05:27,813, [AgentProtocolServer Core Thread #2], (,, DEBUG,,,,,Unable to locate policy by security domain in cache, attempting to refresh cache


Steps followed :


When I access a OAM protected resource , it displays a login page . 

I enter the same username tested above .

Entered the tokencode - I get the above mentioned error .

I even tried with PIN followed by tokencode - I get the below mentioned error .


Error seen - 


"Principal authentication

User “ABC” attempted to authenticate using authenticator “SecurID_Native”. The user belongs to security domain “SystemDomain” 
Authentication method failed"


I have tested the hardware token to be working fine , on the ssc console .( had to resynchronize the token from the self service console ).

( I have tried "test" from the self-service console, 

I entered username and PIN followed by tokencode. I got the below success message . 

"Your test authentication is successful."  )



Please suggest what do I need to check to resolve this issue.

Labels (1)
1 Reply
Employee (Retired) Employee (Retired)
Employee (Retired)

Charu Parmar‌,


Considering you seem to be having ongoing issues getting authentication to work correctly with tokens in New PIN Mode and with your OAM protected resource, I would recommend that you contact customer support and open a case to work with a support engineer on your issue.