Article Number
000036697
Applies To
RSA Product Set: SecurID
RSA Product/Service Type: SecurID Software Token
RSA Version/Condition: All
Issue
When attempting to resynchronize a software token on RSA Authentication Manager 8.x, the following message is seen:
Tokencode is incorrect. There was a problem processing your request.
Your token cannot be resynchronized. Please contact your administrator.
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Cause
When a software token is distributed in PIN-Pad style; by design, it prompts for a PIN when the software token app is launched. This will then proceed to display a 6- or 8-digit code. Since the PIN is already embedded in the string, the resultant combination is a passcode, not tokencode. Hence, an attempt to resynchronize the token with passcode will fail with this error.
Resolution
- Launch the RSA Software Token app on your device.
- When the app prompts for a PIN, do not enter anything. Skip this step by hitting the arrow key, as shown below:
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- This will generate a tokencode, as opposed to a passcode.
- Use this tokencode to resynchronize the token.