Article Number
000039760
Applies To
RSA Product Set: SECURID ACCESS
RSA Version/Condition: 8.5 P3, 8.5 P4
Issue
- Go to System Settings > Cloud Authentication Service Configuration after login Security Console.
- If you press "<Request Account>" or "<Connect to the Cloud Authentication Service>" or "<Download & Install Identity Router>" or "<Manage Identity Router>", nothing is proceeded, remains to display "Processing Request. Please wait...".
- In case of Request Account: You will notice that Cloud Authentication Service Endpoint does not get populated at all.
- If you go to imsTrace.log, DB logs no error will be found.
Cause
The fields value is purely java script and some buttons in "Cloud Authentication Service Configuration" are not working with Internet Explorer at AM8.5.
Resolution
Engineering is working on a fix for 8.5 P5.
Workaround
Please use a different browser than IE to work around this issue for now.RSA Authentication Manager 8.5 uses a web-based interface for administration. RSA supports the latest.
Versions of the following web browsers for RSA Authentication Manager 8.5:
- Microsoft Internet Explorer
- Microsoft Edge
- Google Chrome
- Mozilla Firefox
- Safari
As of the March Cloud release, support for IE was dropped in the Cloud Admin Console:https://community.rsa.com/t5/rsa-securid-access-cloud/rsa-securid-access-release-notes-for-the-cloud-authentication/ta-p/591589/redirect_from_archived_page/true#MarchMicrosoft is dropping support for IE in their own products:https://techcommunity.microsoft.com/t5/microsoft-365-blog/microsoft-365-apps-say-farewell-to-internet-explorer-11-and/ba-p/1591666