RSA Admin

NAS users: need to force JRE 1.5.0 to run, so we can use the Celerra

Discussion created by RSA Admin Employee on Mar 23, 2011
Latest reply on Jun 9, 2011 by David Bruskin

We have an LS, that uses an EMC NAS.  The NAS is administered by the EMC Celerra 5.6 control panel. 

 

 

When I login to the A-SRV, open a browser, and enter the NAS address, I get an error that JRE has to be present and running.   I get around this then by launching enVision, then using one of the enVision windows that has JRE running. Messy, but it works. 

 

 

The problem I'm having is... I can't login to the Celerra from other servers in my LS.  No matter what I do, I still get the error that JRE has to be present.  I know that it is, and have gone to the JRE\bin folder and run as many java apps as I can find (javaw.exe, java control panel).  Still, Celerra won't run from any of these other servers.

 

 

It only runs when I log into the A-SRV, launch enVision, then use the open enVision window.

 

Any suggestions to get JRE to formally run on the other servers so I can login to Celerra?

Outcomes