RSA Admin

Custom Reports - Scheduling

Discussion created by RSA Admin Employee on Nov 5, 2009
Latest reply on Nov 25, 2009 by RSA Admin

I have several scheduled reports.  They are all running correctly - sortof.  I am having two issues that I think are symptoms of the same problem, but I can't figure it out:

 

  1. When I log in to enVision and go to the "reports" tab, under the "scheduled reports" section - there is nothing.  If you have scheduled reports shouldn't there be a calendar there?  I have nothing.
  2. I have these scheduled reports, but I have had to set them to email a PDF rather than a link to the report in enVision because no matter whether there is info in the report or not, the link produces a 404 error.

 

Does anyone have an idea of what is causing this to happen?  I feel like there's some "link" missing that tells enVision where to look for the scheduled reports or something - but we had someone install onsite, so it should be installed correctly, right?  But we've never gotten the calendar icon in the scheduled reports.  Imagine my surprise when I went to training and saw that it was even supposed to be there, right?

UPDATE (11.11.09)
I think that I have figured out the problem - I just can't figure out how to fix it.   The reports that I'm trying to schedule are in a custom reports folder that I created (as the literature I received in training told me to).  For some reason, I can schedule reports in that custom folder and they'll email the PDF version to me, but they don't show up in my "scheduled reports" tab.  Is there a way for the scheduled reports calendar to see the reports in the custom folders?  Are the custom reports being saved in the wrong place?
Does anyone have any info on this?  Thanks!
Message Edited by sgurley on11-11-200902:41 PM
Message Edited by sgurley on11-11-200902:41 PM

Outcomes