AnsweredAssumed Answered

i am not able to add reporting engine in security analytics

Question asked by Rajbir Yadav on Oct 29, 2013
Latest reply on May 15, 2014 by hubba900

i am currently working on Virtual Testing Environment of RSA Security Analytics. I have successfully deployed all components(SA server, Concentrator, Decoder and Log Decoder) VM in our Esxi Server. All the components are licensed and active and also working properly. But i have an issue with Reporting Engine whenever i tried to add device Reporting Engine and check test connection, it shows test connection failed and i am not able to add Reporting engine in the Devices.

            IP address detail: Example

            SA server: 192.168.1.129/24

            Concentrator: 192.168.1.88/24

            Decoder: 192.168.1.168/24

            Log Decoder: 192.168.1.49/24

          I am trying to add Reporting Engine on 192.168.1.129 or 127.0.0.1 but its failed on both cases. I have also tried to add Reporting Engine      

          After redeployment of all VMs and got the same error. Please find the attached Screen shot of the error.

Please help on this issue.

Thanks in advance

Attachments

Outcomes