RSA Admin

eEye Retina Network Security Scanner VA-tool support

Discussion created by RSA Admin Employee on Sep 9, 2008
Latest reply on Feb 23, 2011 by NathanF

This would be nice. It's quite common VA-tool and some other SIEM vendors support for it already.  Other good VA-tools such as Qualys and nCircle are much more expensive for smaller companies. That's why you should support for Nessus 3.2(x) or some other cheaper tool such as eEye Retina. The current Nessus support is ok, but I wouldn't use those old tools in a real-world environment. VA-tool needs to be easy to use. I have assigned kudos to the earlier post about Nessus, and hopefully this Retina-request will get those kudos also...

 

-AJ 

Outcomes