AnsweredAssumed Answered

RSA AM 7.1 SP4 Patch 32 or later required!!

Question asked by Ali Tariq on Feb 15, 2016
Latest reply on Feb 15, 2016 by Moses Kang

Hi,

 

Can anyone please share the download link for Patch 32 or later. RSA website is under maintenance since last 2 days and i am unable to download patch from there. Is there any alternate website?

Outcomes